Vai ai contenuti

Normale collegamento ipertestuale in oggetto testo: Come da programma.

Collegamento inserito in oggetto HTML
<a href="pagina_1.html" title=""> collegamento 2</a>
non va bene.

Collegamento inserito in oggetto HTML
<a class="ImLink" href="pagina_1.html" title=""> collegamento 3</a>
in scheda css
#imObj7_
02 {font-family: Tahoma; font-size: 13px ;}
Ottengolo stesso risultato di colleganento 1.

Collegamento inserito in oggetto HTML
<a href="pagina_1.html" title=""> collegamento 4</a>
in scheda css
/* -- per il font -- */
#imObj7_01 {font: 13px Tahoma;}
/* -- per i link -- */
#imObj7_01 a:link {color: #C0C0C0; }
#imObj7_01 a:visited {color: #C0C0C0; }
#imObj7_01 a:hover {font: 14px Tahoma; font-weight: bold; color: #CC0000; text-decoration: underline; }
Praticamente ho variato i colori, e eventualmente tutto cio che possibile, indipendentemente dalle impostazioni di programma.

Collegamenyto inserito in oggetto testo
<a href="pagina_1.html" title=""> collegamento 5</a>
attivando
</>
non va bene

Collegamento inserito in oggetto testo
<a href="pagina_1.html" title=""> collegamento 6</a>
attivando
</>
in scheda css
/* -- per i link -- */
#imObj0_08 a:link {color: #C0C0C0; }
#imObj0_08 a:visited {color: #C0C0C0; }
#imObj0_08 a:hover {font: 14px Tahoma; font-weight: bold; color: #CC0000; text-decoration: underline; }
Praticamente ho variato i colori, e eventualmente tutto cio che possibile, indipendentemente dalle impostazioni di programma.

P.s.
da notare che, inserendo il collegamento con il codice, possibile editare il tag
title


Torna ai contenuti | Torna al menu